Skip to content

Nebula, OneView, and Public APIs Outage

Incident
Status
resolved
Severity
Major
Start
End
Duration
12 minutes

Affected Components

Nebula Public APIs OneView

Timeline

Available
The issue affecting Nebula, Public APIs, and OneView has been fully resolved. All systems are operational. We apologize for the disruption and will conduct a post-incident review to prevent recurrence.
Identified
The root cause of the Nebula, Public APIs, and OneView outage has been identified. Our team is implementing a fix. We will provide updates as more information becomes available.
Investigating
We are currently experiencing a complete outage of Nebula, OneView, and Public APIs. Our team is actively investigating and working to restore service as quickly as possible. We will provide updates within the next hour or as new information becomes available.