Skip to content

Partial Outage Affecting Nebula

Incident
Status
resolved
Severity
Major
Start
End
Duration
6 minutes

Affected Components

Nebula

Timeline

Available
The partial outage affecting Nebula has been fully resolved. All functionality has been restored. We apologize for any disruption to your workflow.
Investigating
We are currently experiencing a partial outage affecting Nebula of our service. Other aspects of the service remain operational. Our team is working to identify the root cause and implement a fix.