Skip to content

Nebula and OneView Service Disruption

Incident
Status
resolved
Severity
Major
Start
End
Duration
268 hours 2 minutes

Affected Components

Nebula OneView

Timeline

Available
The issue affecting Nebula and OneView has been fully resolved. All systems are operational. We apologize for the disruption and will conduct a post-incident review to prevent recurrence.
Monitoring
A fix has been implemented. We are monitoring Nebula and OneView to confirm the disruption is fully resolved.
Identified
We have identified the cause of the disruption affecting Nebula and OneView. Our team is working on a fix. We will provide updates as more information becomes available.
Investigating
We are currently experiencing a service disruption with our DNS filtering module. Our team is working to identify the root cause and implement a solution. We will provide updates as more information becomes available.